Jetzt mit openSUSE!

Nachdem die Installation von Arch schon beim Auswählen der Partition scheiterte, beschloss ich ein anderes System zu installieren. Meine Wahl fiel auf openSUSE 13.1 mit KDE.

Die Installation lief fast Problemlos. Es gab anfangs Probleme mit den Partitionen, da der Installer meine Ubuntu Partition löschen wollte. Und ich hab ewig gebraucht herauszufinden warum das so is und wie ich es verhindern kann. Er wollte perdu /dev/sda6 löschen.

Nach etlichem hin und her hab ich es dann geschafft zu verhindern, das YaST2 nicht die Partition löschen will.

Kaum war das erste Problem gelöst, folgte schon das zweite. Ich kam zu den Benutzereinstellungen und sollte ein Benutzer erstellen. Das hätte ich auch gern gemacht, wenn YaST2 nich so ein dummen Bug hätte. Ich hatte natürlich den Namen “Akamaru” (ohne “”) gewählt. Aber damit hatte YaST2 ein Problem.

Da es nach mehreren Versuchen mit verschiedenen Namen nicht funktionierte, ließ ich den Benutzer erstmal weg. Was zum Glück ging, sonst hätte ich die Installation abgebrochen. Der Rest verlief unproblematisch und openSUSE installierte sich endlich. Es war fertig installiert und ich sollte den PC neu starten. Musste allerdings kurz Ubuntu booten und GRUB aktualisieren, damit openSUSE in GRUB angezeigt wird.

Dann erneuter Neustart des Laptops und siehe da, openSUSE ist in GRUB. Also openSUSE gewählt und gebootet. Doch es bootete nicht. Es gab Probleme mit den nouveau Grafiktreiber. Ich hasse nouveau. Das hat mir in Ubuntu schon Probleme bereitet. Die Lösung des Problems war aber schnell gefunden. Ich musste nur in GRUB den openSUSE Eintrag auswählen und dort e drücken. Dann musste ich hinter der Zeile “Linux/boot/vmlinuz …” nur “nomodeset” (ohne “”) hinzufügen. F10 gedrückt und endlich bootete es. Aber das war noch nicht alles. Es geht noch weiter. Aufm Desktop angekommen freute ich mich zuerst. Aber nach ein paar Minuten fiel mir auf, dass ich keine Tasktleiste habe.

Die konnte ich aber schnell hinzufügen. Danach hatte ich keine Lust mehr und machte den Laptop aus. Am nächsten Tag wollte ich das Grafiktreiberproblem lösen und ein paar Standartprogramme installieren. Also lud ich mir zuerst ein Nvidia Treiber runter und löschte den nouveau-Müll. Nach einem reboot Versuch bootete openSUSE ohne Probleme. Yay! Danach installierte ich Programme wie Chrome, Skype und Telegram. Das letzte waren dann noch 257 Updates.

Juhuu, vorerst alle Probleme gelöst. Doch das nächste ist sicherlich nicht weit entfernt.
So im ganzen bin ich aber bisher zufrieden mit openSUSE. Probleme gibt es bei jedem System. Egal ob Windows, OS X oder Linux. Keiner ist perfekt. ^^
Als nächstes würde ich gern OS X Mountain Lion auf mein Laptop installieren. Ich weis nur noch nicht wie, weil ich dazu ein Mac brauche. Ich werds sehen. ^^

Getagged mit: , , , , , , , , , , ,
6 Kommentare zu “Jetzt mit openSUSE!
  1. Centzilius sagt:

    Das mit dem Benutzer könnte daran liegen, dass er mit einem kleinen Buchstaben beginnen muss und warum möchtest du Mountain Lion installieren und nicht Mavericks?

  2. jacboy sagt:

    Wieder ein interesannter Beitrag. Thumbs up!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*